Std ViewCreate

From FreeCAD Documentation
Jump to: navigation, search
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std ViewCreate.png Std ViewCreate

Menu location
View → Create new view‏‎
Workbenches
All
Default shortcut
None
Introduced in version
-
See also
Std ViewDockUndockFullscreen


Description

Creates a new view window for the active document. It may be used to control work at the same time from different points of view.

ViewCreate1.png

How to use

  • Go to the View → Create new view‏‎ menu. The view is created in a new tab.
  • From the Window menu you can set the arrangement of the windows in Tile or Cascade mode, and choose which one to activate.