Std Open/ru

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std Open and the translation is 0% complete.

Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎日本語 • ‎română • ‎русский

Std Open.svg Std Open

Расположение в меню
Файл → Открыть
Верстаки
All
Быстрые клавиши
Ctrl+O
Представлено в версии
-
См. также
Сохранить файл,Импортировать файл


Description

The Std Open command opens and loads project files into FreeCAD's workspace. Note: depending on the installed extension modules, several file types are supported such as: *.IGES, *.STEP, *.BREP, *.STL, *.OBJ, *.PLY, etc...

When loading files be aware that it's akin to a new document gets created. Alternatively, if you want to load a file into an existing document use the Std Import Std Import command instead.

FreeCAD project files have the extension "FCStd". To get more information about the internal layout of FreeCAD projects files read the article File Format FCStd.

Usage

  1. Invoke the command several ways:
    • Pressing the Std Open Std Open button in the toolbar
    • Using the Ctrl+O keyboard shortcut
    • Using the File → Open entry in the File menu

Scripting


Template:Std Base navi/ru