Menu Edycja

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std Edit Menu and the translation is 100% complete.

Other languages:
čeština • ‎Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎русский

Opis

Plik     Edycja     Widok     Narzędzia     Makro     Okna     Pomoc

Menu Edycja jest częścią menu standardowego w interfejsie programu FreeCAD

.

Opcje

  • Std Undo.svg Cofnij: cofa ostatnio wykonane polecenie.
  • Std Redo.svg Przywróć: ponownie stosuje ostatnie polecenie cofnięte przez Cofnij.
  • Std Cut.svg Wytnij: umieszcza wybrane obiekty w schowku i usuwa je z aktualnego dokumentu.
  • Std Copy.svg Kopiuj: umieszcza wybrane obiekty w schowku.
  • Std Paste.svg Wklej: przenosi zawartość schowka do bieżącego dokumentu.
  • Std BoxSelection.svg Pole wyboru: umożliwia zaznaczenie wszystkich obiektów z obszaru prostokątnego.
  • Std BoxElementSelection.svg Wybór elementu z pola wyboru umożliwia wybór elementów podrzędnych (wierzchołki, krawędzie, ściany) w obszarze prostokątnym.
  • Std Delete.svg Usuń: usuwa aktualnie zaznaczoną część.
  • Std Placement.svg Położenie ...: otwiera okno dialogowe Umiejscowienie dla wybranego obiektu.
  • Wyrównanie...: otwiera okno dialogowe Wyrównanie dla wybranego obiektu.
  • Std DlgPreferences.svg Preferencje: otwiera okno dialogowe Preferencje użytkownika.