View Issue Details

IDProjectCategoryView StatusLast Update
0002949Project Tools & Websites[All Projects] Generalpublic2017-09-30 15:46
ReporterKunda1Assigned ToKunda1 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0002949: MantisBT #issue not representing closed issues correctly
DescriptionExample: 0002881 should show as 0002881 but it doesn't for some reason

Edit:
JIC someone looks at this ticket and thinks it's fixed it's really not. We've implemented a temporary fix until upstream decides how to go about approaching the problem.
Tagsbugtracker, upstream, webapps

Activities

kkremitzki

2017-03-07 10:00

administrator   ~0008557

0002570

kkremitzki

2017-03-07 10:01

administrator   ~0008558

0002873

Kunda1

2017-03-07 17:30

administrator   ~0008568

Looks like this is an upstream problem
Kunda1 wrote

I see the same behaviour on your tracker as well: http://mantisbt.org/bugs/view.php?id=22180
in the Summary it shows an closed issue 0017920 that is not stuck-through

Kunda1

2017-03-07 17:36

administrator   ~0008569

Opened upstream issue: http://mantisbt.org/bugs/view.php?id=22492

Kunda1

2017-03-10 00:04

administrator   ~0008600

Last edited: 2017-03-10 00:08

View 2 revisions

Update: http://mantisbt.org/bugs/view.php?id=22492#c56014
Edited summary to explain our temp. fix

Kunda1

2017-04-28 12:36

administrator   ~0008798

Last edited: 2017-04-28 12:37

View 2 revisions

@kkremitzki this temp fix was lost after the backup. Please reenable. Thanks!

Kunda1

2017-09-22 19:41

administrator   ~0010154

bumped upstream ticket again.

Kunda1

2017-09-25 13:04

administrator   ~0010188

Submitted upstream fix https://github.com/mantisbt/mantisbt/pull/1195

Kunda1

2017-09-29 03:47

administrator   ~0010210

Upstream merged in https://github.com/mantisbt/mantisbt/commit/c368606ecb98c665cf678a038b5af2c2c6d13eed

@kkremitzki theoretically we can remove our hack since most likely the fix will be introduced in the next minor release.

Issue History

Date Modified Username Field Change
2017-03-06 12:47 Kunda1 New Issue
2017-03-06 12:47 Kunda1 Status new => assigned
2017-03-06 12:47 Kunda1 Assigned To => kkremitzki
2017-03-07 10:00 kkremitzki Note Added: 0008557
2017-03-07 10:01 kkremitzki Project FreeCAD => Project Tools & Websites
2017-03-07 10:01 kkremitzki Note Added: 0008558
2017-03-07 17:30 Kunda1 Note Added: 0008568
2017-03-07 17:36 Kunda1 Note Added: 0008569
2017-03-07 17:37 Kunda1 Tag Attached: bugtacker
2017-03-07 17:37 Kunda1 Tag Attached: webapps
2017-03-07 17:37 Kunda1 Tag Attached: bugtracker
2017-03-07 17:38 Kunda1 Tag Detached: bugtacker
2017-03-07 17:43 Kunda1 Tag Attached: upstream
2017-03-10 00:04 Kunda1 Note Added: 0008600
2017-03-10 00:07 Kunda1 Description Updated View Revisions
2017-03-10 00:08 Kunda1 Note Edited: 0008600 View Revisions
2017-04-28 12:36 Kunda1 Note Added: 0008798
2017-04-28 12:37 Kunda1 Note Edited: 0008798 View Revisions
2017-05-16 14:55 kkremitzki Assigned To kkremitzki => Kunda1
2017-09-22 19:41 Kunda1 Note Added: 0010154
2017-09-25 13:04 Kunda1 Note Added: 0010188
2017-09-29 03:47 Kunda1 Status assigned => resolved
2017-09-29 03:47 Kunda1 Resolution open => fixed
2017-09-29 03:47 Kunda1 Note Added: 0010210
2017-09-30 15:46 Kunda1 Status resolved => closed