View Issue Details

IDProjectCategoryView StatusLast Update
0002828PartDesignFeaturepublic2017-03-08 19:10
ReporterkishoreAssigned ToDeepSOIC 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSKDE NeonOS Version
Product Version0.17 
Target VersionFixed in Version 
Summary0002828: PartDesign Next thickness tool cannot handle self-intersection
DescriptionIn the attached file, the thickness of the part cannot be increased beyond 0.2mm. Trying to increase it beyond this fails. I believe this is because of the lack of the options for "Intersection" and "self-intersection" as are available in the Part workbench.

The same thickness operation is allowed beyond the above limit when performed using the part workbench.
TagsNo tags attached.

Relationships

duplicate of 0002827 closedkkremitzki FreeCAD Part->Thickness tool fails 

Activities

kishore

2017-01-04 14:56

reporter  

ThicknessTest.fcstd (75,614 bytes)

Kunda1

2017-02-02 01:48

administrator   ~0008165

Last edited: 2017-02-02 01:49

View 2 revisions

Duplicate of 0002827
Context: https://forum.freecadweb.org/viewtopic.php?f=3&t=20403#p157626

Issue History

Date Modified Username Field Change
2017-01-04 14:56 kishore New Issue
2017-01-04 14:56 kishore File Added: ThicknessTest.fcstd
2017-01-14 13:15 Kunda1 Relationship added related to 0002827
2017-01-31 14:16 Kunda1 Project FreeCAD => PartDesign
2017-02-02 01:47 Kunda1 Relationship replaced duplicate of 0002827
2017-02-02 01:48 Kunda1 Note Added: 0008165
2017-02-02 01:48 Kunda1 Status new => resolved
2017-02-02 01:48 Kunda1 Resolution open => duplicate
2017-02-02 01:48 Kunda1 Assigned To => DeepSOIC
2017-02-02 01:49 Kunda1 Note Edited: 0008165 View Revisions
2017-03-08 19:10 kkremitzki Status resolved => closed