View Issue Details

IDProjectCategoryView StatusLast Update
0002823PartDesignBugpublic2017-03-08 19:11
ReporterFFWAssigned ToKunda1 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Platformx86-64OSDebianOS Versionsid
Product Version0.17 
Target VersionFixed in Version 
Summary0002823: Strange pocket with non-planar faces
DescriptionPart Design Next allow using face as base for pocket. It's not ok for non-planar faces.
When I select a inner cylindrical face it results in a shift of the hole (as seen in attachment). For a double-curved the pocket is transversal...
TagsNo tags attached.

Activities

FFW

2017-01-01 14:25

reporter  

Kunda1

2017-01-31 14:16

administrator   ~0008126

@FFW please do the following to help get your issue resolved faster:
1) post your Help > About FreeCAD > Copy to clipboard
2) open a thread on the forum and bidirectionally link ticket <=> thread

FFW

2017-02-01 14:27

reporter   ~0008145

Last edited: 2017-02-01 14:28

View 2 revisions

See http://forum.freecadweb.org/viewtopic.php?f=19&t=20415

OS: Debian GNU/Linux 9.0 (stretch)
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.17.9896 (Git)
Build type: Unknown
Branch: master
Hash: fc4a1c6081e6625840d891a52bebcd57bd9cc522
Python version: 2.7.13
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 6.8.0.oce-0.17-dev

Kunda1

2017-02-01 23:32

administrator   ~0008157

per the forum, this issue seems to be user-error not FreeCAD itself.
Resolving. Please reopen if this was done in error.

Issue History

Date Modified Username Field Change
2017-01-01 14:25 FFW New Issue
2017-01-01 14:25 FFW File Added: Capture d’écran_2017-01-01_15-11-02.png
2017-01-14 13:14 Kunda1 Relationship added related to 0002827
2017-01-14 18:44 Kunda1 Relationship deleted related to 0002827
2017-01-31 14:16 Kunda1 Note Added: 0008126
2017-01-31 14:16 Kunda1 Status new => feedback
2017-02-01 14:27 FFW Note Added: 0008145
2017-02-01 14:27 FFW Status feedback => new
2017-02-01 14:28 FFW Note Edited: 0008145 View Revisions
2017-02-01 23:32 Kunda1 Note Added: 0008157
2017-02-01 23:32 Kunda1 Status new => resolved
2017-02-01 23:32 Kunda1 Resolution open => no change required
2017-02-01 23:32 Kunda1 Assigned To => Kunda1
2017-03-08 19:11 kkremitzki Status resolved => closed