View Issue Details

IDProjectCategoryView StatusLast Update
0002288FreeCADFeaturepublic2016-01-03 16:16
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionwon't fix 
PlatformPCOSDebianOS VersionTesting 64bit
Product Version 
Target VersionFixed in Version0.16 
Summary0002288: Drawing - Add a "Move View to center of sheet" tool
DescriptionIt would be handy to have a way to automatically place a view at the center of the sheet, because sometimes a view is created much outside of the bounds of the sheet.

This tool should find the center of the sheet, the center of the view bounding box, and set the X and Y offsets of the view accordingly.
Additional Informationhttp://forum.freecadweb.org/viewtopic.php?f=23&t=12627
TagsNo tags attached.

Activities

yorik

2016-01-03 16:16

administrator   ~0006660

This is now moved to the Drawing Dimensioning workbench: https://github.com/hamish2014/FreeCAD_drawing_dimensioning/pull/77

Issue History

Date Modified Username Field Change
2015-10-03 16:52 yorik New Issue
2015-10-03 16:52 yorik Status new => assigned
2015-10-03 16:52 yorik Assigned To => yorik
2016-01-03 16:16 yorik Note Added: 0006660
2016-01-03 16:16 yorik Status assigned => closed
2016-01-03 16:16 yorik Resolution open => won't fix
2016-01-03 16:16 yorik Fixed in Version => 0.16