View Issue Details

IDProjectCategoryView StatusLast Update
0002943PartDesignBugpublic2017-03-21 23:08
ReporterwynnAssigned Tokkremitzki 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionno change required 
Product Version0.17 
Target VersionFixed in Version 
Summary0002943: Unable to pocket multiple holes on third level sketch
DescriptionA hole radial pattern about the origin.
Select pocket command
  through all
  symetrical to plane
  OK
Input error: Failed to validate broken face.
TagsNo tags attached.

Activities

2017-03-05 23:34wynnNew Issue
2017-03-05 23:34wynnFile Added: FailedToPocektBrokenFace.fcstd

wynn

2017-03-05 23:34

reporter  

FailedToPocektBrokenFace.fcstd (17,941 bytes)

Kunda1

2017-03-05 23:47

manager   ~0008544

@wynn
Thanks for the report. Some feedback:
1) please post your Help > About FreeCAD > Copy to clipboad so the devs are informed you're working on the latest 0.17
2) better to post to a forum thread first to get community attention and afterwards post a ticket to the tracker. Sometimes issues are solved before they need a ticket.
3) bi-directionally link ticket <=> thread for ideal documentation and following the progress of the bug.

kkremitzki

2017-03-09 22:30

administrator   ~0008594

Your sketch is invalid because you are using real and not construction geometry.

FailedToPocektBrokenFace (1).fcstd (22,372 bytes)
2017-03-09 22:30kkremitzkiFile Added: FailedToPocektBrokenFace (1).fcstd

Kunda1

2017-03-09 23:38

manager   ~0008596

This is why it's important to use the forums before opening a ticket on the tracker. This is user error as per @kkremitzki.
Resolving ticket.
2017-03-09 23:38Kunda1Statusnew => resolved
2017-03-09 23:38Kunda1Resolutionopen => no change required
2017-03-21 23:08kkremitzkiAssigned To => kkremitzki
2017-03-21 23:08kkremitzkiStatusresolved => closed

Issue History

Date Modified Username Field Change
2017-03-05 23:34 wynn New Issue
2017-03-05 23:34 wynn File Added: FailedToPocektBrokenFace.fcstd
2017-03-05 23:47 Kunda1 Note Added: 0008544
2017-03-09 22:30 kkremitzki File Added: FailedToPocektBrokenFace (1).fcstd
2017-03-09 22:30 kkremitzki Note Added: 0008594
2017-03-09 23:38 Kunda1 Status new => resolved
2017-03-09 23:38 Kunda1 Resolution open => no change required
2017-03-09 23:38 Kunda1 Note Added: 0008596
2017-03-21 23:08 kkremitzki Assigned To => kkremitzki
2017-03-21 23:08 kkremitzki Status resolved => closed