View Issue Details

IDProjectCategoryView StatusLast Update
0002776FreeCADBugpublic2017-04-28 19:28
ReportermakewriteAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformX86-64OSLinux Mint XfceOS Version18
Product Version0.16 
Target VersionFixed in Version 
Summary0002776: Varying responses to filletting.
DescriptionSee the uploaded file. Make the object "to be filleted" visible, and the part design workbench available.
I wish to fillet the between the horizontal wings and the main body.
Along edges 42 & 123 on one side and 90 & 33 on the other side.
If and only if I select edge 42 the fillet option will work and up to radii of 3mm.
Any other combination of the edges 123, 90, & 33 with or without edge 42 will fail the object simply won't be drawn.
 
Steps To ReproduceFollow the description above.
Additional InformationWould have expected it to have worked on either side. Also would have expected to have selected both edges to get the result.
I was not really expecting the fillet to work at all but seeing as it made such a good job when edge 42 was selected it clearly is intended to work as well as it can.
TagsNo tags attached.

Activities

2016-11-17 23:55makewriteNew Issue
2016-11-17 23:55makewriteFile Added: a.fcstd

makewrite

2016-11-17 23:55

reporter  

a.fcstd (Attachment missing)

makewrite

2016-11-18 00:05

reporter   ~0007464

The report view contains no extra information.

normandc

2016-11-20 20:44

manager   ~0007480

Granted this should not happen, but your model is completely shot. Have a look at Tools --> Dependency graph. I have no idea how it happened, but the history of your model is broken. You have 3 separate branches, with the "To be filleted" branch having no link to features prior to Pad008.

normandc

2016-11-20 20:52

manager   ~0007481

There's a residual edge on the underside of the model left by Fusion001. You should not have made the bottom edge of Pad009 at the same Z height as the bottom of the base. Even though Check Geometry reports Fusion001 as a valid solid, this kind of situation should be avoided.

I feel that you should have reported your problems on the forum first so experienced users could diagnose your model.

Kunda1

2017-03-20 21:39

manager   ~0008667

@makewrite this ticket has a high probability that it's workflow related and not FreeCAD. Are you planning to follow-up based on 0002776:0007481 by posting your issue to the forum?
2017-03-20 21:39Kunda1Statusnew => feedback

Kunda1

2017-03-20 21:41

manager   ~0008668

Resolving as 'no change required' per normandc's feedback, unless OP follows-up then we can re-open ticket.
2017-03-20 21:41Kunda1Statusfeedback => resolved
2017-03-20 21:41Kunda1Resolutionopen => no change required
2017-04-28 19:28Kunda1Statusresolved => closed

Issue History

Date Modified Username Field Change
2016-11-17 23:55 makewrite New Issue
2016-11-17 23:55 makewrite File Added: a.fcstd
2016-11-18 00:05 makewrite Note Added: 0007464
2016-11-20 20:44 normandc Note Added: 0007480
2016-11-20 20:52 normandc Note Added: 0007481
2017-03-20 21:39 Kunda1 Status new => feedback
2017-03-20 21:39 Kunda1 Note Added: 0008667
2017-03-20 21:41 Kunda1 Status feedback => resolved
2017-03-20 21:41 Kunda1 Resolution open => no change required
2017-03-20 21:41 Kunda1 Note Added: 0008668
2017-04-28 19:28 Kunda1 Status resolved => closed