View Issue Details

IDProjectCategoryView StatusLast Update
0002588FreeCADFeaturepublic2017-03-21 04:12
ReporterAdamJelinek 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformOSWindows 7 x64OS Version
Product Version0.16 
Target VersionFixed in Version 
Summary0002588: Frame Rate unreadable
DescriptionIf framerate counter is enabled (preferences - Display - 3D View - Show counter of frames per seconds ), it is not readable due to its constantly moving position.

If the model is being rotated, then the counter flows to left and right accordingly to number of decimals and therefore is not readable.

Its position should be fixed to decimal pointer.
Also the time counter and framerate counter could be on 2 lines.
Steps To ReproduceEnable the framerate counter and move with part.
Tags#pending

Relationships

Activities

2016-06-13 08:41AdamJelinekNew Issue
2016-06-13 08:41AdamJelinekFile Added: Bez názvu.jpg
2017-01-24 00:33Kunda1File Deleted: Bez názvu.jpg
2017-01-24 00:33Kunda1File Added: Bez názvu.jpg

Kunda1

2017-01-24 00:33

manager  

Bez názvu.jpg (152,174 bytes)
Bez názvu.jpg (152,174 bytes)

Kunda1

2017-03-20 21:32

manager   ~0008666

@normandc do you mind weighing in on this ?
2017-03-20 21:33Kunda1Tag Attached: #pending

normandc

2017-03-21 02:07

manager   ~0008672

I can't reproduce this issue. The counter has always 1 decimal, never more, and the counter is fixed in the same location.

O/T I really don't understand the purpose of a frame rate counter in a CAD program. This is not a First-Person Shooter. <rolleyes>

OS: Ubuntu 16.04.2 LTS
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.16.6707 (Git)
Build type: None
Branch: releases/FreeCAD-0-16
Hash: 5465bc47c95db45e0be85dc0e2872419efadce0f
Python version: 2.7.12
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 6.8.0.oce-0.17

Kunda1

2017-03-21 04:12

manager   ~0008674

NormandC was unable to reproduce. Resolving.
2017-03-21 04:12Kunda1Statusnew => resolved
2017-03-21 04:12Kunda1Resolutionopen => unable to reproduce

Issue History

Date Modified Username Field Change
2016-06-13 08:41 AdamJelinek New Issue
2016-06-13 08:41 AdamJelinek File Added: Bez názvu.jpg
2017-01-24 00:33 Kunda1 File Deleted: Bez názvu.jpg
2017-01-24 00:33 Kunda1 File Added: Bez názvu.jpg
2017-03-20 21:32 Kunda1 Note Added: 0008666
2017-03-20 21:33 Kunda1 Tag Attached: #pending
2017-03-21 02:07 normandc Note Added: 0008672
2017-03-21 04:12 Kunda1 Status new => resolved
2017-03-21 04:12 Kunda1 Resolution open => unable to reproduce
2017-03-21 04:12 Kunda1 Note Added: 0008674